Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public virtual bool append(
string szQuadItemId,
List<FullSubentityPath> selSet1,
List<FullSubentityPath> selSet2,
List<FullSubentityPath> selSet3
)
Public Overridable Function append (
szQuadItemId As String,
selSet1 As List(Of FullSubentityPath),
selSet2 As List(Of FullSubentityPath),
selSet3 As List(Of FullSubentityPath)
) As Boolean
public:
virtual bool append(
String^ szQuadItemId,
List<FullSubentityPath>^ selSet1,
List<FullSubentityPath>^ selSet2,
List<FullSubentityPath>^ selSet3
)
abstract append :
szQuadItemId : string *
selSet1 : List<FullSubentityPath> *
selSet2 : List<FullSubentityPath> *
selSet3 : List<FullSubentityPath> -> bool
override append :
szQuadItemId : string *
selSet1 : List<FullSubentityPath> *
selSet2 : List<FullSubentityPath> *
selSet3 : List<FullSubentityPath> -> bool
Parameters
- szQuadItemId String
-
- selSet1 ListFullSubentityPath
-
- selSet2 ListFullSubentityPath
-
- selSet3 ListFullSubentityPath
-
Return Value
Boolean
See Also