QuadItems Class

This class represents the collection of QuadItems, collected by the Quad menu/cursor, when the Quad menu/cursor is about to be shown - at that moment, the Quad queries all registered QuadReactors, to add desired items to the Quad's item collection, the 'AcEdQuadItems'.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.QuadQuadItems

Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class QuadItems : DisposableWrapper

The QuadItems type exposes the following members.

Properties
  Name Description
Top
Methods
  Name Description
Public method append  
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Public method length  
Top
See Also

©  Bricsys NV. All rights reserved.