DatabaseSummaryInfoBuilderCustomProperties Property
|
Note: This API is now obsolete.
Property for accessing custom property values.
This property is obsolete; use the CustomPropertyTable property
instead.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use CustomPropertyTable instead")]
public StringDictionary CustomProperties { get; }
<ObsoleteAttribute("Use CustomPropertyTable instead")>
Public ReadOnly Property CustomProperties As StringDictionary
Get
public:
[ObsoleteAttribute(L"Use CustomPropertyTable instead")]
property StringDictionary^ CustomProperties {
StringDictionary^ get ();
}
[<ObsoleteAttribute("Use CustomPropertyTable instead")>]
member CustomProperties : StringDictionary with get
Property Value
StringDictionary
See Also