ShadowParameters Constructor
|
Default constructor for the ShadowParameters
class. Constructs shadow parameters with default properties: *
Enabled shadows. * Shadow map softness. * Light shape visibilty
disabled. * Shadow type is ray traced. * Shadow map size is 256. *
Shadow samples is 16. * Extended light shape is a sphere. * The
length of the extended light source is 0.0. * The width of the
extended light source is 0.0. * The radius of the extended light
source is 0.0.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ShadowParameters()
public:
ShadowParameters()
new : unit -> ShadowParameters
See Also