ShadowParameters Constructor

Overload List
  Name Description
Public method ShadowParameters Default constructor for the ShadowParameters class. Constructs shadow parameters with default properties: * Enabled shadows. * Shadow map softness. * Light shape visibilty disabled. * Shadow type is ray traced. * Shadow map size is 256. * Shadow samples is 16. * Extended light shape is a sphere. * The length of the extended light source is 0.0. * The width of the extended light source is 0.0. * The radius of the extended light source is 0.0.
Protected method ShadowParameters(IntPtr, Boolean) Initializes a new instance of the ShadowParameters class
Top
See Also