Mapper Constructor

Overload List
  Name Description
Public method Mapper Default constructor for the Mapper class. Constructs a mapper with planar projection, repeating the map along its axes (u and v tiling) and with no automatic transformation of a material map. By default an identity matrix is used to transform a map.
Public method Mapper(Projection, Tiling, Tiling, AutoTransform, Matrix3d) Constructor for the Mapper class. Constructs a mapper with specified projection type, tiling for U and V, automatic transformation type and transformation matrix.
Top
See Also