Mapper(Projection, Tiling, Tiling, AutoTransform, Matrix3d) Constructor

Constructor for the Mapper class. Constructs a mapper with specified projection type, tiling for U and V, automatic transformation type and transformation matrix.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Mapper(
        Projection projection,
        Tiling Utiling,
        Tiling Vtiling,
        AutoTransform autoTransform,
        Matrix3d transform
)

Parameters

projection  Projection
[in] Projection type for a mapper.
Utiling  Tiling
[in] Tiling method for the u-axis.
Vtiling  Tiling
[in] Tiling method for the v-axis.
autoTransform  AutoTransform
[in] Automatic transformation mode.
transform  Matrix3d
[in] Transformation matrix.
See Also

©  Bricsys NV. All rights reserved.