SymbolUtilityServicesIsBlockPaperSpaceName
Method
|
Checks whether the passed name matches a paper
space name. The string is normalized before comparing with the
predefined name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool IsBlockPaperSpaceName(
string name
)
Public Shared Function IsBlockPaperSpaceName (
name As String
) As Boolean
public:
static bool IsBlockPaperSpaceName(
String^ name
)
static member IsBlockPaperSpaceName :
name : string -> bool
Parameters
- name String
- [in] Name to be checked.
Return Value
Boolean
Returns
true if the passed name matches a
paper space name,
false otherwise.
See Also