Vector2dIsParallelTo(Vector2d)
Method
|
Checks whether the passed vector is parallel
to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
Vector2d vector
)
Public Function IsParallelTo (
vector As Vector2d
) As Boolean
public:
bool IsParallelTo(
Vector2d vector
)
member IsParallelTo :
vector : Vector2d -> bool
Parameters
- vector Vector2d
- [in] Vector to be checked.
Return Value
Boolean
true if the specified vector is parallel
to this vector,
false otherwise.
See Also