ConverterRawAngleToString(Double, AngularUnitFormat, Int32) Method

Converts the specified raw angle to a string according to the specified units format and precision and returns the resulting string. Currently not implemented.

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static string RawAngleToString(
        double value,
        AngularUnitFormat units,
        int precision
)

Parameters

value  Double
[in] Value to convert.
units  AngularUnitFormat
[in] Units to convert in.
precision  Int32
[in] Precision (number of digits to preserve after the floating point).

Return Value

String
See Also

©  Bricsys NV. All rights reserved.