NurbsDataEquality Operator

Equality operator for the NurbsData class.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        NurbsData a,
        NurbsData b
)

Parameters

a  NurbsData
[in] Left object to compare.
b  NurbsData
[in] Right object to compare.

Return Value

Boolean
true if all the following conditions are met: * Control points are equal. * Knot vectors are equal. * Degrees are equal. * Both splines are either rational or irrational. * Both splines are either closed or not. * Both splines are either periodic or not.
See Also

©  Bricsys NV. All rights reserved.