FullSubentityPathGetObjectIds Method
|
Returns an array of Object Ids of entities
that define the path from the outermost entity to the entity that
contains the subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId[] GetObjectIds()
Public Function GetObjectIds As ObjectId()
public:
array<ObjectId>^ GetObjectIds()
member GetObjectIds : unit -> ObjectId[]
Return Value
ObjectId
An array of Object Ids that represent entities.
See Also