Curve2dIsOn(Double,
Tolerance) Method
|
Checks whether a specified parameter value is
within a parametric range of the curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
double parameter,
Tolerance tolerance
)
Public Function IsOn (
parameter As Double,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
double parameter,
Tolerance tolerance
)
member IsOn :
parameter : float *
tolerance : Tolerance -> bool
Parameters
- parameter Double
- [in] Parameter to be checked.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified parameter value
lies in the parametric interval of this curve,
false otherwise.
See Also