RasterImageDefImageCopy
Method
|
Creates a copy of the image data.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual IntPtr ImageCopy(
bool forceImageLoad
)
Public Overridable Function ImageCopy (
forceImageLoad As Boolean
) As IntPtr
public:
virtual IntPtr ImageCopy(
bool forceImageLoad
)
abstract ImageCopy :
forceImageLoad : bool -> IntPtr
override ImageCopy :
forceImageLoad : bool -> IntPtr
Parameters
- forceImageLoad Boolean
- [in] Flag that indicates whether to load the image if it is not
loaded.
Return Value
IntPtr
Pointer to the copied image.
Remarks
Not
implemented.
See Also