Point3dGetVectorTo Method
|
Retrieves the vector with respect to the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d GetVectorTo(
Point3d point
)
Public Function GetVectorTo (
point As Point3d
) As Vector3d
public:
Vector3d GetVectorTo(
Point3d point
)
member GetVectorTo :
point : Point3d -> Vector3d
Parameters
- point Point3d
- [in] A 3D point to measure to.
Return Value
Vector3d
Vector as the result of this point - the passed point.
See Also