UcsTableRecordGetUcsBaseOrigin
Method
|
Returns the three-dimensional point of origin
of the user coordinate system (UCS) for the specified orthographic
view in the world coordinate system (WCS), when the UCSBASE system
variable is set to this UCS record object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d GetUcsBaseOrigin(
OrthographicView view
)
Public Function GetUcsBaseOrigin (
view As OrthographicView
) As Point3d
public:
Point3d GetUcsBaseOrigin(
OrthographicView view
)
member GetUcsBaseOrigin :
view : OrthographicView -> Point3d
Parameters
- view OrthographicView
- [in] Identifier of the orthographic view.
Return Value
Point3d
Remarks
The orthographic
view identifier can be the following values: * 1-Top * 2-Bottom *
3-Front * 4-Back * 5-Left * 6-Right
See Also