Note: This API is now obsolete.
Property that represents the object ID of the
text style used for this MText entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use TextStyleId functionality instead.")]
public ObjectId TextStyle { get; set; }
<ObsoleteAttribute("Use TextStyleId functionality instead.")>
Public Property TextStyle As ObjectId
Get
Set
public:
[ObsoleteAttribute(L"Use TextStyleId functionality instead.")]
property ObjectId TextStyle {
ObjectId get ();
void set (ObjectId value);
}
[<ObsoleteAttribute("Use TextStyleId functionality instead.")>]
member TextStyle : ObjectId with get, set
Property Value
ObjectId
Remarks
This property is
obsolete. Use the TextStyleId property
instead.
See Also