RasterImageAssociateRasterDef Method
|
Sets the object ID of the RasterImageDef
object associated with this raster image entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AssociateRasterDef(
RasterImageDef definition
)
Public Overridable Sub AssociateRasterDef (
definition As RasterImageDef
)
public:
virtual void AssociateRasterDef(
RasterImageDef^ definition
)
abstract AssociateRasterDef :
definition : RasterImageDef -> unit
override AssociateRasterDef :
definition : RasterImageDef -> unit
Parameters
- definition RasterImageDef
- [in] Raster image definition to associate with this
entity.
See Also