Ray2d(Point2d, Point2d) Constructor
|
Constructor for the Ray2d class. Creates a ray
with the specified points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Ray2d(
Point2d point1,
Point2d point2
)
Public Sub New (
point1 As Point2d,
point2 As Point2d
)
public:
Ray2d(
Point2d point1,
Point2d point2
)
new :
point1 : Point2d *
point2 : Point2d -> Ray2d
Parameters
- point1 Point2d
- [in] A point from which the ray is cast.
- point2 Point2d
- [in] A point through which the ray passes.
See Also