Ray2d Constructor

Overload List
  Name Description
Public method Ray2d Default constructor for the Ray2d class. Creates a default corresponding C++ object with no actual data stored.
Public method Ray2d(Point2d, Point2d) Constructor for the Ray2d class. Creates a ray with the specified points.
Public method Ray2d(Point2d, Vector2d) Constructor for the Ray2d class. Creates a ray with the specified point and vector.
Top
See Also