MentalRayRenderSettingsGISampleCount Property
|
Property that represents the maximum number of
photons surrounding a render sample point to use for calculation of
global illumination.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int GISampleCount { get; set; }
Public Property GISampleCount As Integer
Get
Set
public:
property int GISampleCount {
int get ();
void set (int value);
}
member GISampleCount : int with get, set
Property Value
Int32
See Also