Reads content of the specified .dxf file into
this database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DxfIn(
string fileName,
string logFilename
)
Public Sub DxfIn (
fileName As String,
logFilename As String
)
public:
void DxfIn(
String^ fileName,
String^ logFilename
)
member DxfIn :
fileName : string *
logFilename : string -> unit
Parameters
- fileName String
- [in] Full path of the .dxf file to be read.
- logFilename String
- [in] Log file that collects all warning/error messages during
the read operation. Currently not supported.
Remarks
Should be used
only with a newly created database created via its constructor's
buildDefaultDrawing argument set to
false. In all other cases, memory leaks
and fatal errors can occur.
See Also