PlotSettingsValidatorGetLocaleMediaName(PlotSettings,
String) Method
|
Returns the locale-dependent media name for
the specified PlotSettings object and retrieves its canonical
name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string GetLocaleMediaName(
PlotSettings plotSet,
string canonicalName
)
Public Function GetLocaleMediaName (
plotSet As PlotSettings,
canonicalName As String
) As String
public:
String^ GetLocaleMediaName(
PlotSettings^ plotSet,
String^ canonicalName
)
member GetLocaleMediaName :
plotSet : PlotSettings *
canonicalName : string -> string
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- canonicalName String
- [out] Receives a canonical name.
Return Value
String
Locale-dependent media name for the specified PlotSettings
object.
Remarks
Plot device and
style lists should be refreshed with refreshLists() prior to using
the other methods in this class if any plot devices, PC3 files, or
plot style tables are changed after starting your
application.
See Also