MeshPointMaps Constructor
|
Constructor for the MeshPointMaps
structure.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public MeshPointMaps(
Point2dCollection sourcePts,
Point2dCollection destPts
)
Public Sub New (
sourcePts As Point2dCollection,
destPts As Point2dCollection
)
public:
MeshPointMaps(
Point2dCollection^ sourcePts,
Point2dCollection^ destPts
)
new :
sourcePts : Point2dCollection *
destPts : Point2dCollection -> MeshPointMaps
Parameters
- sourcePts Point2dCollection
- [in] Source points.
- destPts Point2dCollection
- [in] Destination points.
See Also