MeshPointMaps Structure

This structure stores data returned by the GeoLocationData.GetMeshPointMaps method.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesMeshPointMaps

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct MeshPointMaps

The MeshPointMaps type exposes the following members.

Constructors
  Name Description
Public method MeshPointMaps Constructor for the MeshPointMaps structure.
Top
Properties
  Name Description
Public property DestPonints Property that represents a collection of destination points.
Public property SourcePonints Property that represents a collection of source points.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.