Panel(String, Visual, Boolean) Constructor
|
Initializes a new instance of the
Panel class
Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Panel(
string name,
Visual ctrl,
bool autoSize
)
Public Sub New (
name As String,
ctrl As Visual,
autoSize As Boolean
)
public:
Panel(
String^ name,
Visual^ ctrl,
bool autoSize
)
new :
name : string *
ctrl : Visual *
autoSize : bool -> Panel
Parameters
- name String
-
- ctrl Visual
-
- autoSize Boolean
-
See Also