Panel Class

Inheritance Hierarchy
SystemObject
  Bricscad.WindowsPanel

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class Panel

The Panel type exposes the following members.

Constructors
  Name Description
Public method Panel(String, Control) Initializes a new instance of the Panel class
Public method Panel(String, Visual) Initializes a new instance of the Panel class
Public method Panel(String, DockingTemplate, Control) Initializes a new instance of the Panel class
Public method Panel(String, DockingTemplate, Visual) Initializes a new instance of the Panel class
Public method Panel(String, Visual, Boolean) Initializes a new instance of the Panel class
Public method Panel(String, DockingTemplate, Visual, Boolean) Initializes a new instance of the Panel class
Top
Properties
  Name Description
Public property Icon  
Public property Name  
Public property Title  
Public property Visible  
Top
Methods
  Name Description
Public method RegisterRestartableTool  
Top
Events
  Name Description
Public event StateChanged  
Top
See Also

©  Bricsys NV. All rights reserved.