NurbCurve2dGetFitTangents Method
|
Retrieves the start and end tangents if this
spline was constructed with fit data.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d[] GetFitTangents()
Public Function GetFitTangents As Vector2d()
public:
array<Vector2d>^ GetFitTangents()
member GetFitTangents : unit -> Vector2d[]
Return Value
Vector2d
Indices of the returned array: * 0 - Start tangent * 1 - End
tangent
See Also