Curve2dGetDistanceTo(Point2d)
Method
|
Retrieves the distance of the closest point on
this curve and the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetDistanceTo(
Point2d point
)
Public Function GetDistanceTo (
point As Point2d
) As Double
public:
double GetDistanceTo(
Point2d point
)
member GetDistanceTo :
point : Point2d -> float
Parameters
- point Point2d
- [in] Point to which the distance is calculated.
Return Value
Double
The distance as a value of the double type.
See Also