VertexDataset_MappingCoords Method
|
Sets mapping coordinates of the vertex
data.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void set_MappingCoords(
MapChannel mapChannel,
Point3d[] coords
)
Public Sub set_MappingCoords (
mapChannel As MapChannel,
coords As Point3d()
)
public:
void set_MappingCoords(
MapChannel mapChannel,
array<Point3d>^ coords
)
member set_MappingCoords :
mapChannel : MapChannel *
coords : Point3d[] -> unit
Parameters
- mapChannel MapChannel
- [in] Mapping channel.
- coords Point3d
- [in] Mapping coordinates.
See Also