EllipticalCylinder Constructor

Overload List
  Name Description
Public method EllipticalCylinder Default constructor for the EllipticalCylinder class. Creates a default corresponding C++ object with a reference axis of (1,0,0), a baseOrigin of (0,0,0), an axisOfSymmetry of (0,1,0), and base radii of 2.0.
Public method EllipticalCylinder(Double, Double, Point3d, Vector3d) Constructor for the EllipticalCylinder class. Creates an object with specified radii, base origin and axis of symmetry.
Public method EllipticalCylinder(Double, Double, Point3d, Vector3d, Vector3d, Interval, Double, Double) Constructor for the EllipticalCylinder class. Creates an object with specified radii, base origin, and axis of symmetry.
Top
See Also