EllipticalCylinder Constructor
|
Default constructor for the EllipticalCylinder
class. Creates a default corresponding C++ object with a reference
axis of (1,0,0), a baseOrigin of (0,0,0), an axisOfSymmetry of
(0,1,0), and base radii of 2.0.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public EllipticalCylinder()
public:
EllipticalCylinder()
new : unit -> EllipticalCylinder
See Also