TableSetContentLayout Method
|
Sets the content layout of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetContentLayout(
int row,
int column,
CellContentLayout layout
)
Public Overridable Sub SetContentLayout (
row As Integer,
column As Integer,
layout As CellContentLayout
)
public:
virtual void SetContentLayout(
int row,
int column,
CellContentLayout layout
)
abstract SetContentLayout :
row : int *
column : int *
layout : CellContentLayout -> unit
override SetContentLayout :
row : int *
column : int *
layout : CellContentLayout -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- layout CellContentLayout
- [in] Content layout.
Return Value
Content layout parameter can be one of the following:
NameValueFlow 0x1 StackedHorizontal 0x2
StackedVertical 0x4
See Also