Sets the content rotation angle in
radians.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetRotation(
int row,
int column,
int contentIndex,
double angle
)
Public Overridable Sub SetRotation (
row As Integer,
column As Integer,
contentIndex As Integer,
angle As Double
)
public:
virtual void SetRotation(
int row,
int column,
int contentIndex,
double angle
)
abstract SetRotation :
row : int *
column : int *
contentIndex : int *
angle : float -> unit
override SetRotation :
row : int *
column : int *
contentIndex : int *
angle : float -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- angle Double
- [in] Angle in radians.
See Also