TableSetFieldId(Int32,
Int32, Int32, ObjectId, CellOption)
Method
|
Sets the field for the specified content in a
cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetFieldId(
int row,
int column,
int contentIndex,
ObjectId fieldId,
CellOption option
)
Public Overridable Sub SetFieldId (
row As Integer,
column As Integer,
contentIndex As Integer,
fieldId As ObjectId,
option As CellOption
)
public:
virtual void SetFieldId(
int row,
int column,
int contentIndex,
ObjectId fieldId,
CellOption option
)
abstract SetFieldId :
row : int *
column : int *
contentIndex : int *
fieldId : ObjectId *
option : CellOption -> unit
override SetFieldId :
row : int *
column : int *
contentIndex : int *
fieldId : ObjectId *
option : CellOption -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
-
- contentIndex Int32
- [in] Content index.
- fieldId ObjectId
- [in] Object Id of the field.
- option CellOption
- [in] Cell option. If it is InheritCellFormat, the format of the
cell is also set in the field.
See Also