Polyline3dPolyType
Property
|
Property that represents the type of the
polyline. Type of the polyline: Name Value Description SimplePoly 0
Simple polyline. QuadSplinePoly 2 Quadratic B-spline fit.
CubicSplinePoly 3 Cubic B-spline fit.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Poly3dType PolyType { get; set; }
Public Property PolyType As Poly3dType
Get
Set
public:
property Poly3dType PolyType {
Poly3dType get ();
void set (Poly3dType value);
}
member PolyType : Poly3dType with get, set
Property Value
Poly3dType
See Also