GIRasterImageDesc(UInt32, UInt32,
Units) Constructor
|
Constructor for the GIRasterImageDesc class.
Constructs a raster image of the specified width, height, and units
for the raster image.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public GIRasterImageDesc(
uint pixelWidth,
uint pixelHeight,
Units units
)
Public Sub New (
pixelWidth As UInteger,
pixelHeight As UInteger,
units As Units
)
public:
GIRasterImageDesc(
unsigned int pixelWidth,
unsigned int pixelHeight,
Units units
)
new :
pixelWidth : uint32 *
pixelHeight : uint32 *
units : Units -> GIRasterImageDesc
Parameters
- pixelWidth UInt32
- [in] Image width.
- pixelHeight UInt32
- [in] Image height.
- units Units
- [in] Units/pixels.
See Also