GIRasterImageDesc Constructor

Overload List
  Name Description
Protected method GIRasterImageDesc(IntPtr, Boolean) Initializes a new instance of the GIRasterImageDesc class
Public method GIRasterImageDesc(UInt32, UInt32) Constructor for the GIRasterImageDesc class. Constructs a raster image of the specified width and height in pixels.
Public method GIRasterImageDesc(UInt32, UInt32, Units) Constructor for the GIRasterImageDesc class. Constructs a raster image of the specified width, height, and units for the raster image.
Public method GIRasterImageDesc(UInt32, UInt32, Units, Double, Double) Constructor for the GIRasterImageDesc class. Constructs a raster image of the specified width, height, and units for the raster image, and the pixels per unit values for x- and y-directions.
Top
See Also