AssocActionRemoveActionsControllingObject Method

Overload List
  Name Description
Public methodStatic member RemoveActionsControllingObject(ObjectId) Detaches the write dependencies of the specified object. The dependencies are detached in reverse order, starting from the object's last write dependency and finishing with the first. Currently not implemented.
Public methodStatic member RemoveActionsControllingObject(ObjectId, Int32) Detaches the write dependencies of the specified object. The dependencies are detached in reverse order, starting from the object's last write dependency and finishing with the first. Currently not implemented.
Public methodStatic member RemoveActionsControllingObject(ObjectId, Int32, ObjectId) Detaches the write dependencies of the specified object. The dependencies are detached in reverse order, starting from the object's last write dependency and finishing with the first. Currently not implemented.
Top
See Also