AssocActionRemoveActionsControllingObject(ObjectId)
Method
|
Detaches the write dependencies of the
specified object. The dependencies are detached in reverse order,
starting from the object's last write dependency and finishing with
the first. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static void RemoveActionsControllingObject(
ObjectId objID
)
Public Shared Sub RemoveActionsControllingObject (
objID As ObjectId
)
public:
static void RemoveActionsControllingObject(
ObjectId objID
)
static member RemoveActionsControllingObject :
objID : ObjectId -> unit
Parameters
- objID ObjectId
- [in] Database object for which to remove
write-dependencies.
See Also