EntityCompoundObjectTransform
Property
|
Property that represents a transformation
matrix for compound objects (these objects return the DrawableIsCompoundObject flag from the subSetAttributes() method). The returned matrix is
the same matrix that is passed to pushModelTransform() before rendering nested
objects.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Matrix3d CompoundObjectTransform { get; }
Public ReadOnly Property CompoundObjectTransform As Matrix3d
Get
public:
property Matrix3d CompoundObjectTransform {
Matrix3d get ();
}
member CompoundObjectTransform : Matrix3d with get
Property Value
Matrix3d
See Also