AnnotationScaleScale Property
|
Property that represents paper units. The
paper units must be positive and non-zero. Annotation scales are
represented as a ratio of paper units to drawing units.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double Scale { get; }
Public ReadOnly Property Scale As Double
Get
public:
property double Scale {
double get ();
}
member Scale : float with get
Property Value
Double
See Also