EllipticalCone Constructor
|
Default constructor for the EllipticalCone
class. Creates a default corresponding C++ object with cosine angle
equal to cos(OdaPI/4.0), sine angle equal to -sin(OdaPI/4.0), base
origin at the origin of the world coordinate system, 1.0 for major
and minor radii, and OdGeVector3d::kYAxis for the axis of
symmetry.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
new : unit -> EllipticalCone
See Also