SurfaceDistanceTo(Point3d) Method
|
Retrieves the distance from the closest point
on this plane to the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double DistanceTo(
Point3d point
)
Public Function DistanceTo (
point As Point3d
) As Double
public:
double DistanceTo(
Point3d point
)
member DistanceTo :
point : Point3d -> float
Parameters
- point Point3d
- [in] Point for which to get the closest point on this
surface.
Return Value
Double
See Also