Scale3dIsProportional(Tolerance) Method
|
Checks whether this scale vector scales
uniformly according to the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsProportional(
Tolerance tolerance
)
Public Function IsProportional (
tolerance As Tolerance
) As Boolean
public:
bool IsProportional(
Tolerance tolerance
)
member IsProportional :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
-
Return Value
Boolean
true if absolute values for x, y and z scale factors are equal
according to the tolerance, false otherwise.
See Also