RingCollectionInsert Method
|
Inserts the specified ring to the collection
at the provided index.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
Ring value
)
Public Sub Insert (
index As Integer,
value As Ring
)
public:
void Insert(
int index,
Ring^ value
)
member Insert :
index : int *
value : Ring -> unit
Parameters
- index Int32
- [in] Index at which to insert the ring.
- value Ring
- [in] Ring to insert.
See Also