LineSegment2dBaryComb
Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d BaryComb(
double blendCoefficient
)
Public Function BaryComb (
blendCoefficient As Double
) As Point2d
public:
Point2d BaryComb(
double blendCoefficient
)
member BaryComb :
blendCoefficient : float -> Point2d
Parameters
- blendCoefficient Double
-
Return Value
Point2d
See Also