DatabaseDxfOut(StreamBuf, Int32,
DwgVersion, Boolean) Method
|
Writes the contents of this database object to
the specified output .dxf file.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DxfOut(
StreamBuf fileBuf,
int precision,
DwgVersion version,
bool saveThumbnailImage
)
Public Sub DxfOut (
fileBuf As StreamBuf,
precision As Integer,
version As DwgVersion,
saveThumbnailImage As Boolean
)
public:
void DxfOut(
StreamBuf^ fileBuf,
int precision,
DwgVersion version,
bool saveThumbnailImage
)
member DxfOut :
fileBuf : StreamBuf *
precision : int *
version : DwgVersion *
saveThumbnailImage : bool -> unit
Parameters
- fileBuf StreamBuf
- [in] Name of the file to which the data is to be written (the
.dxf extension is not added automatically).
- precision Int32
- [in] The .dxf file decimal digit precision, from 0 to 16.
- version DwgVersion
- [in] Version to which the .dxf file should be saved.
- saveThumbnailImage Boolean
- [in] Flag indicating whether to save a thumbnail image.
See Also