Curve3dIsClosed(Tolerance) Method
|
Checks whether the curve is closed within a
specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsClosed(
Tolerance tolerance
)
Public Function IsClosed (
tolerance As Tolerance
) As Boolean
public:
bool IsClosed(
Tolerance tolerance
)
member IsClosed :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if this curve has a start point
which is equal to the end point within the specified tolerance,
false otherwise.
See Also