Database(Boolean, Boolean) Constructor
|
Constructor for the Database class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Database(
bool buildDefaultDrawing,
bool noDocument
)
Public Sub New (
buildDefaultDrawing As Boolean,
noDocument As Boolean
)
public:
Database(
bool buildDefaultDrawing,
bool noDocument
)
new :
buildDefaultDrawing : bool *
noDocument : bool -> Database
Parameters
- buildDefaultDrawing Boolean
- [in] Flag that specifies whether to build an empty object.
- noDocument Boolean
- [in] Flag that specifies whether to associate this database
with the current document. When noDocument = true, the database is
standalone, which means the database does not use the document's
undo controller, locking, and other services.
See Also